Requeriments & Changelog.

Requeriments

Before installing any DonDivi plugin, you must first purchase a membership to Elegant Themes and download the Divi Theme.

 

  • From Divi 3.1 + (Recommended Divi 4.0 +)
  • From WordPress 4.0 + (Recommended WordPress 5.0 +)

Changelog

DiviMenus

v1.0.2 (2020-01-19)

  • Compatibility update for Divi 4.2 (position options)

v1.0.1 (2020-01-03)

  • Fixed issue with the Menu Button border radius in certain cases (image content and no background)
  • Menu items hover effects are being also triggered when hovering over their titles
  • Improved popups

v1.0.0 (2019-10-18)

  • Initial release

Floating DiviMenus

v1.0.0 (2020-01-02)

  • Initial release
Stunning releases coming soon! Stay tuned!
© DonDivi | From Spain with ♥